Les aléas du dépot « proposed ».

Si utiliser le dépot « proposed » d’une distribution Ubuntu Linux est souvent intéressant, il y a parfois quelques effets de bords qui sont plus ou moins génants.

Si, en gros, 99% du temps, une mise à jour ne pose quasiment aucun problème, le dernier pourcent restant peut être ennuyeux, pour ne pas dire qu’il facilite franchement le transit intestinal.

Ce matin, les dépots proposed ont installés une mise à jour 3.0.1 pour un certain Firefox 3, ce qui :

  1. Laisse penser que Firefox 3.0.1 ne va pas tarder
  2. Que les équipes de veille d’Ubuntu Linux ont vraiment l’oeil à tout

Voici ce que l’on pouvait voir :

Firefox 3.0.1 dans Hardy Proposed

Bref, une mise à jour classique. Classique, pas franchement. Car désormais, les extensions sont vérifiées à chaque démarrage – en mode silencieux. Et manque de pot, les traductions ne sont pas « compatibles ». Voici le message d’erreur qu’on peut avoir :

Extensions incompatibles ?!

Moralité ? Le firefox disponible démarre alors en anglais. Voir le bogue 247494 en ce qui concerne le problème. Cela ne me dérange pas outre mesure, n’utilisant pas la version 3.0, et encore moins la traduction française qui souffre – selon moi – d’une mauvaise traduction du terme « bookmarks » en marque-pages alors que le terme de signets était utilisé auparavant.

Bref, il faudra attendre une mise à jour du paquet language-pack-gnome-fr-base qui contient les fichiers de traduction de Firefox et du xulrunner désactivé par sécurité. Quelques jours d’attente, donc, pas de quoi casser 3 pattes à un canard 😉

Vous pouvez surfer l’esprit libre, il n’y a ni trackeurs ni cookies sur ce site. Plus d’informations

Les paramètres des cookies sur ce site sont définis sur « accepter les cookies » pour vous offrir la meilleure expérience de navigation possible. Si vous continuez à utiliser ce site sans changer vos paramètres de cookies ou si vous cliquez sur "Accepter" ci-dessous, vous consentez à cela.

Fermer